Grizzly Riders Forum banner
issues
61-70 of 71 Results
  1. General Discussion
    I got a copperhead VDI a couple weeks ago and I cant get it to start very good when its hot or when its cold, I have to crank on it forever somtimes. Tried tweekin the settings for cold and hot starts but cant seam to get it right anyone else have this problem or a solution?? Thanks
  2. Grizzly Electrical & Lighting
    For the last couple of years my starter has been acting up, yup I said years. But, it has never failed me yet, always starts. Only happens when it sits a few/several days or in the mornings when it is cold. The solenoid buzzes and the screen goes blank, buzzes for a couple of seconds and then...
  3. General Discussion
    Just pulled my air filter off my RZR tonight to do a quick inspection and clean in preparation for the H&M Hibernation ride; very bad results. In inspecting the tube leading into the throttle body had a film. While this film did not leave any dirty film on a piece of printer paper, it did...
  4. Grizzly Engine & Transmission
    Today while checking fuilds and oil i noticed my intake was off the throttle body. After checking the filter and seating it back on the TB i recalled i did have a issue with my gas boiling the other week up @ the H/M trail coming back from pineville. I had already replaced the rollover valve and...
  5. Grizzly Electrical & Lighting
    I'm having a bit of a problem, I think. On a recent ride my battery just up and died. I have since replaced it with a deka. When the grizz is off it reads 12 volts. When the bike is running it's not even 12 volts. I was at the dealer and asked about it and the jackass said "just run it and...
  6. Grizzly Talk
    I have been having power steering issues lately. It started this winter and noticed when I passed through water in the trail that the EPS light would come on and the steering would quit. I put dielectric grease in all the connections and ran the codes and got a 41 and 45. According to my...
  7. Grizzly Talk
    I have recently been having issues with my power steering not working. Several times during my rides I have seen the EPS light come on and the steering assist quits working. I thought it was due to riding in snow and wet conditions but on the last ride it happened on a dry stretch of trail...
  8. General Discussion
    for some reason my avatar disappeared then i try to put it back and it sends me to a link to send admin a PM but it wont let me do that either it says im not filling out required fields idk if im screwing up or....
  9. General Discussion
    Members, In order for us to ensure we get all the issues resolved or when the admins update a setting we want to keep a running tab of what's going on. This way you guys know when we update something and we know when something may be out of whack. Just be sure to keep it positive and bitch...
  10. Website Help & Comments
    When I'm on the "Home" page ... I'm still getting this message above the where "Home", "Forum", "Rules" etc are ... Notice: Undefined index: db_count in /home/content/s/a/m/sammythedog/html/grizzlyriders/Sources/QueryString.php on line 276 When I click on the Home page, the dreaded "Red X"...
61-70 of 71 Results
Top